今天给同事安装Windows Live Messenger 8.5的时候,WLM提示“需要安装 Windows Update Agent 5.8.02469或更高版本”,经过搜索,下载 Windows Update Agent之后就可以继续安装了!

Today I helped my workmate install Windows Live Messenger 8.5,but it didn’t work! It requires Windows Update Agent 5.8.02469 or over, I have to download this file to proceed installation.

5042b457